Skip to content

続・Bazaar + Eclipse

続・Bazaar + Eclipse published on 続・Bazaar + Eclipse へのコメントはまだありません

以前、Bazaar + Eclipseがうまく行かないというエントリを書いた。

Bazaarを2.1.0から2.1.1にアップグレードしたらとりあえず動くようになった。

今の環境

  • Windows 7
  • Eclipse 3.4
  • Bazaar 2.1.1
  • BzrEclipse 1.1.1.210 (?)

Bazaarをアップグレードしたら再起動する必要があった。再起動せずにEclipseから使おうとしたら、

bad local file header 何とか library.zip

なんてエラーが出た。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です